Topic Title: AMD SB/USB 3.0 Drivers do not install properly in Windows Home Server 2011, how to report bug?
Topic Summary:
Created On: 03/19/2013 12:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/19/2013 12:48 AM
User is offline View Users Profile Print this message

Author Icon
johndoe14914094
Peon

Posts: 1
Joined: 03/19/2013

Installing the AMD southbridge drivers do not install propertly in WHS2011. Normally you can install Windows 7 drivers in WHS2011 but the southbridge/USB 3.0 installation software does not seem to detect the hardware properly in WHS2011. I was able to get the drivers completely installed and working by following the steps outlined here: http://forum.wegotserved.com/index.php?/topic/27006-amd-usb-30-drivers/ in post #8. 

It seems to be that all the drivers work correctly in WHS2011 but the installer is not smart enough to install them in this OS. I have read that others have the same issue under WHS 2011 and AMD southbridge/USB 3.0 drivers. Is there a way for me to complete a bug report to get AMD's attention? Thank you.

 09/22/2013 04:58 PM
User is offline View Users Profile Print this message

Author Icon
falken007
Peon

Posts: 3
Joined: 09/22/2013

Hi, yes, USB30 (and chipset at all) drivers updates and reinstalls are tricky and its definitelly something to be reported as bug and repaired - APU as a concept is great with balanced power of cpu and gpu, but this is sloopy...

see here my issues:
http://forums.amd.com/game/messageview.cfm?catid=447&threadid=167705&enterthread=y 

 

But honestly, the BEST SOLUTION is to upgrade to Windows8, as they install MS generic USB3 xHCI support without any additional mess (and lot of guys reports painless install of even 3rd party drivers in them, really) - I personally cant wait to find time for complete backup and clean install of win8; who knows what all was enhanced INSIDE win8, he understands ... and the tiles are good idea too :-)



Edited: 09/22/2013 at 05:04 PM by falken007
Statistics
84981 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.