Topic Title: Radeon HD 5800 Series issues
Topic Summary: Getting display errors after installing latest Catalyst 13.1
Created On: 04/11/2013 03:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/11/2013 03:31 PM
User is offline View Users Profile Print this message

Author Icon
Schlonor
Peon

Posts: 1
Joined: 04/11/2013

Graphics Card

ATI Radeon HD 5800 Series / No overlocking

AMD Catalyst Driver Version, and Driver History

8.982.0.0 No idea about history

Operating System

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)

Issue Details

The display gets false colours (looks like the rainbow level in Mario Kart) and the horizontal scaling does not match ( I can drag Windows out of the right border and they are not displayed anymore) after Catalyst Center v13.1 and its driver are installed.

Motherboard

ASUS M4A785TD-V EVO // BIOS Date: 07/23/10 17:10:34 Ver: 21.0

Power Supply

No idea

Display Device(s) and Connection(s) Used

Single display: acer H234H over HDMI

Applications and Games

Windows 7.... the whole system is affected

CPU Details

AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz

Motherboard BIOS Version

BIOS Date: 07/23/10 17:10:34 Ver: 21.0

System Memory Type & Amount

8192MB RAM

Additional Hardware

Raid HD; LG Supermulti BLU BH10; 2 additional fans

Additional Details

Bitdefender keeps  PC malware free... I hope so

Statistics
81042 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.