Topic Title: In my F1A75-M Pro the USB3.0 work like USB2.0
Topic Summary:
Created On: 08/30/2013 12:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/30/2013 12:17 PM
User is offline View Users Profile Print this message

Author Icon
Mauro Dapporto
Peon

Posts: 1
Joined: 08/30/2013

Hi to all!

USB ports controlled by chipset don't work !!!  they work like USB2.0.

This is my hardware configuration:
Asus F1A75-M Pro
AMD A8-3870K
Crucial M4 64gb
2 x  Corsair Vengeance 8GB DDR3 CMZ8GX3M2A1866C9
Case Silverstone TJ08-ESilverstone EC01-P expansion card USB 3.0 http://www.silverstonetek.com/product.php?pid=327&area=en
Silverstone FP37 card readers +  USB 3.0 port  http://www.silverstonetek.com/product.php?pid=315&area=en
USB 3.0 Pendrive Sandisk Extreme 64GB

Operating System
Windows 64bit
bios version 2206 (latest version)

Please, note:
each time the installation is not successfulI reinstalled everything again

I do this:

  • - format
  • - unplug expansion cards
  • - unplug any device from usb ports, 2.0 & 3.0
  • - plug ps2 keyboard
  • - configure bios, I tried different configurations: ASmedia controller enabled or disabled, legacy support for USB2.0 & 3.0 enabled or disabled.
  • - install chipset driver: AMD_Chipset_V512013 found on the motherboard support page, and after I try this one 13-4_vista_win7_win8_32-64_sb found on AMD support site.
  • - but don't work ......
  • - when I plug the pendrive, windows say "... this device can perform faster if you connect it to a .... 3.0 port ..."
  • - System Properties>Hardware>Device Manager are ok

I do not know what I can do .....


I apologize for my English wrong


Thank you very much









 09/22/2013 10:40 AM
User is offline View Users Profile Print this message

Author Icon
falken007
Peon

Posts: 3
Joined: 09/22/2013

Hi peek on the link below, I had HUGE usb30 support update/reinstalling issues too:

http://forums.amd.com/game/messageview.cfm?catid=447&threadid=167437&enterthread=y

 

(For AMD guys: Except the USB3 drivers reinstall troubles, already many times in fact, I have no problems with my system - this is only trouble I had with AMD APU and its for sure caused by uncertainty in installer/uninstaller and little.bit confusing is also that chipset package in fact contains also some version of video drivers - IMHO will be far better to do separate installers for video-related things and the base chipset, OR to have always everything in single package - it was also overcomplicated to differentiate chipset driver 13.4 (labeled as catalyst too, because there IS some video driver) from separated 13.4 catalyst WITHOUT chipset items...... please, simplify this a bit :-)

 



Edited: 09/22/2013 at 11:11 AM by falken007
Statistics
84169 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.