Topic Title: No RAID5 option in RAIDXpert
Topic Summary:
Created On: 01/07/2014 05:03 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/07/2014 05:03 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 01/07/2014

My MB is Gigabyte MA790GP-DS4H (790GX + SB750).

Before I install Windows 8.1, I change SATA Type of all ports to RAID and configue all 4 drives to single disk. With builtin driver I can see all of them and finished install without problem. I can see contents of every drive in Wnidows Explorer normally.

After I installed RAIDXpert 3.3.1540.19, I found no RAID5 option, only 0, 1 and JBOD. Someone said that he solved this with offical win7 driver of MB, so I tried. No luck.

How do get it back?

Edited: 01/07/2014 at 05:09 AM by vinix
93436 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.