Topic Title: PCI-E problem on Win8
Topic Summary:
Created On: 07/08/2014 01:19 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/08/2014 01:19 PM
User is offline View Users Profile Print this message

Author Icon
manutdfan
Peon

Posts: 2
Joined: 07/08/2014

Hi,

I have a Lenovo Edge E31 notebook with AMD chipset. I used this PC with Win7, it worked properly. I tried to install Win8. When I installed, it found every hardware, and installed drivers automatically. But When I first restarted the machine, my WIFI-card disappeared. In Device Manager I can find the card, but when I open the properties, there is an error code (10), "The hardware doesn't exist". I tried a lots of drivers, but nothing happened. Aida doesn't see my WIFI card too. When I delete the card, and reinstall it, it works good until the next restart. If I delete my common PCI-E hardware from Device Manager, and the machine restarts, WIFI works too. It looks like my motherboard cannot turn the card on. I think that I need a driver update for my chipset, because every hardware I have has a "standard driver". I think it's a ks880m chipset. Can I find a driver for it?

I have the same problem with my bluetooth too, just I don't care about BT. In Power Management, WIFI has maximum performance, PCI-E's power safe is off. In BIOS WIfi is always on. Of course I have a hotkey to turn it on/off, but it can tudn it off, but not ON. If I turn off wifi by hotkey, I can just tudn it on when I remove PCI-E from device manager. Of course, I have to do this after all restarts. The problem is just with Win8. When I take in a HDD with Win7, I don't have this problem.

Any idea? Or a driver?

Thanks!

 07/08/2014 01:20 PM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12204
Joined: 04/17/2008

Does Lenovo say that laptop is Windows 8 compatible?

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/08/2014 01:25 PM
User is offline View Users Profile Print this message

Author Icon
manutdfan
Peon

Posts: 2
Joined: 07/08/2014

Yes, but they didn't give drivers, because normally Win8 can automaticaly indentify hardware, and install drivers. Win8 really do it, everything goes well, just cannot turn back the wireless after restart. The system is far faster with win8, everything OK, but not the PCI-E.

Statistics
84158 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.