Topic Title: my 7400M issue!
Topic Summary: and the intel ! :(
Created On: 08/07/2012 09:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/07/2012 09:25 AM
User is offline View Users Profile Print this message

Author Icon
yassen909
n00b

Posts: 4
Joined: 08/07/2012

hi! 

my english is bad so i hope understand 

HP Pavilion dv6 Laptop

Intel I5-2450M(2,5ghz 

4 gig RAM DDR3 

Windows 7 Premium 64-Bit 

Readon AMD 7400M 1Gig 

Intel HD  Graphics 

 

 

 

i have a problem with my AMD 7400M

My 7400M is Weaker than the Intel HD family card ! 

when i play any game on the Intel card it Have better performance than the Amd Card 

how can i sluve the problem ? 

 



Edited: 08/07/2012 at 09:35 AM by yassen909
 08/07/2012 09:26 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7246
Joined: 11/13/2009

Please furnish relevant info: http://forums.amd.com/game/messageview.cfm?catid=428&threadid=160416&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/07/2012 10:18 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7246
Joined: 11/13/2009

HP has posted information regarding the utilization of discreet graphics. It includes a bios update in some situations. Please read the following: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03048374&lc=en&cc=us&dlc=en#N189  note that the article has many clickable links for more instructions.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/07/2012 07:42 PM
User is offline View Users Profile Print this message

Author Icon
yassen909
n00b

Posts: 4
Joined: 08/07/2012

i update my BIOS and its the same !

 08/10/2012 01:09 AM
User is offline View Users Profile Print this message

Author Icon
yassen909
n00b

Posts: 4
Joined: 08/07/2012

Plz reply ! 

i kind sad for My graphics card  

 

someOne plz reply 

 

and can ask in anouther wepsite for amd proplems!?

 08/10/2012 07:19 PM
User is offline View Users Profile Print this message

Author Icon
Encrypted11
n00b

Posts: 2
Joined: 08/10/2012

I have the same issue with my 7470M. It is actually not a BIOS problem or relevant to that link above. dGPU or dynamic GPU is also not the issue, turning it off doesn't fix the problem.

Simply, there's a bug that halves the discrete GPU performance if you were to do nothing special after the computer starts up.

How I worked this around basically was to go to

  1. Hit F10 (right when u power up) to enter the BIOS
  2. Switch graphical mode from Dynamic to fixed in the config tab, save the settings
  3. (Optional Tweak) Toggle Function Fn keys
  4. Action keys mode
  5. Disabled and save it
  6. Boot up the computer
  7. ccc, 
  8. Power
  9. Switchable Graphics
  10. Select Power saving GPU, let it enter that mode
  11. After it uses the Intel HD, switch back to high performance GPU
  12. Now if you were to run a benchmark like Windows Experience Index, your GPU performance should hit about 6.5-6.7.

The performance will stop halving but you'll have to do this 90% of the times you start up the PC. For me, updating to CCC 12.6 and using an SSD has helped the issue slightly but still, most of the startups result in the GPU halving performance.

So far I've tried every other fanciful thing with ccc, various methods of uninstalling and so, nothing helps. Only the workaround did help.

 08/10/2012 07:23 PM
User is offline View Users Profile Print this message

Author Icon
Encrypted11
n00b

Posts: 2
Joined: 08/10/2012

You may also wanna update the driver (to the latest) for the 7400M series card. But first, uninstall the old 1 via the control panel, locate AMD Catalyst Install manager and completely uninstall it. For several times, I've found problems installing the new driver directly over the old one. So uninstalling helped.

For 64bit OS:

www2.ati.com/DriverS/12-6_vista_win7_64_dd_ccc.exe

 

For 32bit OS:

www2.ati.com/DriverS/12-6_vista_win7_32_dd_ccc.exe

 

Mark this as solved if it helped you.



Edited: 08/13/2012 at 07:49 PM by Encrypted11
 08/16/2012 10:36 PM
User is offline View Users Profile Print this message

Author Icon
yassen909
n00b

Posts: 4
Joined: 08/07/2012

Nothing sloved the problem! 

i tried to update my ccc and nothing! same problem! 

i delete my Card driver and as always the same problem ! 

plz plz plz plz plz where is the pro's ?! 

thnx BTW  

 08/16/2012 10:47 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7246
Joined: 11/13/2009

There are lots of links in that article ...like this one ..select in bios http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02948560&lc=en&cc=us&dlc=en



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
84958 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.