Topic Title: Sound 'skipping' or distorting and the whole system lags with it
Topic Summary:
Created On: 08/13/2012 05:35 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/13/2012 05:35 PM
User is offline View Users Profile Print this message

Author Icon
ezkool
n00b

Posts: 3
Joined: 08/13/2012

Hi everybody!

Recently the sound has started 'skipping' or distorting and the whole system skips/lags along with it. It occurs when anything happens: playing games, listening to iTunes music, watching YouTube videos or a live online TV programs. It is really bothering me and it's annoying when I am trying to watch the video or TV or listen to music and it freezes for about half a second and then it reoccurs in about 20 seconds or a minute or later while using 2 monitors at the same time.

Does anyone have any advice or solutions for this, please?

Thank you very much in advance!

 

 

Using HP Pavilion dv7 Notebook PC:

Operating System MS Windows 7 Home Premium 64-bit SP1

CPU Intel Core i7 720QM @ 1.60GHz 65 °C Clarksfield 45nm Technology

RAM 4,00 GB Single-Channel DDR3 @ 665MHz (9-9-9-24)

Motherboard Hewlett-Packard 1449 (CPU) 65 °C

Hard Drives 596GB SAMSUNG SAMSUNG HM641JI (SATA) 38 °C

Optical Drives hp CDDVDW TS-L633R

Audio IDT High Definition Audio CODEC

Graphics

Generic PnP Monitor (1600x900@60Hz)

Secondary HP Wide LCD Monitor 2009 (1600x900@60Hz) (VGA cable connection)

AMD Radeon HD 6500M/5600/5700 Series (HP) 58 °C

Graphics Card Powered by AMD

Graphics Chipset AMD Radeon HD 6500M/5600/5700 Series Device ID 68C1 Vendor 1002 Subsystem ID 1449 Subsystem Vendor ID 103C Graphics Bus Capability PCI Express 2.0 Maximum Bus Setting PCI Express 2.0 x16 BIOS Version 012.019.000.013 BIOS Part Number BR37005.001 BIOS Date 2010/03/28 Memory Size 1024 MB Memory Type DDR3 Core Clock in MHz 550 MHz Memory Clock in MHz 800 MHz Total Memory Bandwidth in GByte/s 25,6 GByte/s

Driver Packaging Version 8.98-120611a-141411C-ATI

Catalyst Version 12.6

Provider Advanced Micro Devices, Inc.

2D Driver Version 8.01.01.1253 2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000 Direct3D Version 9.14.10.0920 OpenGL Version 6.14.10.11733

Catalyst Control Center Version 2012.0611.1251.21046

 08/14/2012 07:36 PM
User is offline View Users Profile Print this message

Author Icon
Spriggan43
n00b

Posts: 3
Joined: 07/26/2012

Hi ezkool,

What power supply do you have in this system?

Also are you outputting your sound to HDMI or Analog?

 08/16/2012 12:48 PM
User is offline View Users Profile Print this message

Author Icon
ezkool
n00b

Posts: 3
Joined: 08/13/2012

Hi Spriggan43,

Thak you for your care.

Power supply:

INPUT 220V, OUTPUT 18.5V

Sound output: Analog ( Not sure if understand the question well.. Is it the way I listen to the notebook sound?)

Best regards

 08/16/2012 03:53 PM
User is offline View Users Profile Print this message

Author Icon
ezkool
n00b

Posts: 3
Joined: 08/13/2012

Back to a reality. It does it again, though it doesn't do that so frequently as before.... that's frustrating.

Statistics
84849 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.