Topic Title: flickering at bottom of screen
Topic Summary:
Created On: 10/08/2012 08:24 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/08/2012 08:24 AM
User is offline View Users Profile Print this message

Author Icon
graphicsnuts7
n00b

Posts: 1
Joined: 10/08/2012

flickering bar a the bottom of the screen

 

I have a problem with a section of my screen (the bottom part) that frequently flickers. It comes and goes. 

 

I have an Asrock Vision X with AMD Radeon HD7850M. The driver details are as follows:

 

Driver Packaging Version: 8.98-120611a-141402C-ATI

Catalyst Version: 12.6

 

 

 

When I first installed everything, the screen left black bars around it. The resolution was right, but everything just looked squished. I noticed that the scan setting was set to 15% under scan (no idea why it'd be left like it on default). I changed it to 0% (neutral).

 

Then I began noticing this problem. Any ideas on how I could fix it? Thanks.

 

Here's a video of it:

 

flickering bar a the bottom of the screen

 

I have a problem with a section of my screen (the bottom part) that frequently flickers. It comes and goes. 

 

I have an Asrock Vision X with AMD Radeon HD7850M. The driver details are as follows:

 

Driver Packaging Version: 8.98-120611a-141402C-ATI

Catalyst Version: 12.6

 

 

 

When I first installed everything, the screen left black bars around it. The resolution was right, but everything just looked squished. I noticed that the scan setting was set to 15% under scan (no idea why it'd be left like it on default). I changed it to 0% (neutral).

 

Then I began noticing this problem. Any ideas on how I could fix it? Thanks.

 

Here's a video of it:

[URL="http://www.youtube.com/watch?v=YYfO6fCIEt8"]http://www.youtube.com/watch?v=YYfO6fCIEt8[/URL]

 10/08/2012 02:18 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

Could you please clean up your post, it is a tad confusing with the repetition of sentences and all.  Might I suggest that you read the thread below and revise your post accordingly?

Thanks in advance!

**STICKY** | PLEASE READ BEFORE POSTING
Please use the template, and fill out as much information about your issue as possible.



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

Statistics
85489 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.