Topic Title: Mobility Radeon and Windows 8
Topic Summary: Lost half my graphics cards, drivers not working on Win 8 64
Created On: 10/31/2012 04:59 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/31/2012 04:59 AM
User is offline View Users Profile Print this message

Author Icon
ajr37
n00b

Posts: 3
Joined: 08/26/2012

HiWindows 8 64; HP Pavilion DV7 laptop; Ati Mobility Radeon Dual Card (4200 and 5600? Maybe 5200, but card not showing now); Native monitor 1600 x 900 resolution.Initially, Windows worked fine for 10 minutes running on 5600 card. Then the screen froze and went into 1024x748 resolution with black boxes around sides of screen. Looking at Device Manager, I had two graphics cards installed - 4200 WMMD 1.1 and 5600 running on AMD drivers. On reboot, Windows installed using the 4200 in 1024x748 resolution. Device Manager now showed 5600 installed but the 4200 using the standard Microsoft graphics driver. I updated to 12.10 AMD driver. I also noticed that the laptop was running both screens at the same time and I could swap between the two using WINDOWS+P. However, the higher resolution screen was an extended desktop and all windows opened in the low resolution screen. Swapping to the second screen would blank out then return to screen 1.I then installed 12.06 AMD Driver to get the 4200 working. This removed the 5600 card completely - it is not appearing in Device Manager and Hardware Refresh now only shows a single graphics card - the 4200. The screen is slow to refresh and the whole computer takes ages to move anything involving graphics.I would like to install the 5600 graphics card, run this as my only monitor and disable the 4200. Any ideas how to recover this issue, please? My fail back is to install Windows 7 again and ask Microsoft for a refund (but they will claim it is a driver issue!)
 10/31/2012 05:02 AM
User is offline View Users Profile Print this message

Author Icon
ajr37
n00b

Posts: 3
Joined: 08/26/2012

HiRepeated as formatting not working and editing is taking ages with my computer!Windows 8 64; HP Pavilion DV7 laptop; Ati Mobility Radeon Dual Card (4200 and 5600? Maybe 5200, but card not showing now); Native monitor 1600 x 900 resolution.Initially, Windows worked fine for 10 minutes running on 5600 card. Then the screen froze and went into 1024x748 resolution with black boxes around sides of screen. Looking at Device Manager, I had two graphics cards installed - 4200 WMMD 1.1 and 5600 running on AMD drivers. On reboot, Windows installed using the 4200 in 1024x748 resolution. Device Manager now showed 5600 installed but the 4200 using the standard Microsoft graphics driver. I updated to 12.10 AMD driver. I also noticed that the laptop was running both screens at the same time and I could swap between the two using WINDOWS+P. However, the higher resolution screen was an extended desktop and all windows opened in the low resolution screen. Swapping to the second screen would blank out then return to screen 1.I then installed 12.06 AMD Driver to get the 4200 working. This removed the 5600 card completely - it is not appearing in Device Manager and Hardware Refresh now only shows a single graphics card - the 4200. The screen is slow to refresh and the whole computer takes ages to move anything involving graphics.I would like to install the 5600 graphics card, run this as my only monitor and disable the 4200. Any ideas how to recover this issue, please? My fail back is to install Windows 7 again and ask Microsoft for a refund (but they will claim it is a driver issue!)
 10/31/2012 07:09 AM
User is offline View Users Profile Print this message

Author Icon
linhtinh
n00b

Posts: 16
Joined: 03/13/2012

AMD not support HD4000 & older graphic card from Catalyst 12.6 and later. And maybe not support some notebooks OEM, you can try install driver from the HP website. Don't use driver from amd website.

Statistics
81140 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.