Topic Title: Switchable graphics question
Topic Summary:
Created On: 11/25/2012 09:35 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/25/2012 09:35 PM
User is offline View Users Profile Print this message

Author Icon
ThePie69
Peon

Posts: 6
Joined: 11/25/2012

I got a new hard drive and installed windows 7 on it. My laptop is a HP Pavilion dv6t-6000 custom quad edition. I installed the AMD driver for it and updated and installed the catalyst controll manager. On the intel gpu its just that gpu running and the ati one is off, but when I switch to the high performance one(ati), both of the gpu's are on and the intel one is supposed to be off. i can see this by looking in the device manager --> display adapters. On my old hard drive just one would be on at a time never both like the high setting is now.



-------------------------
 11/25/2012 11:22 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Did you consider looking in the laptop section for similar questions?

http://forums.amd.com/game/messageview.cfm?catid=448&threadid=161340&enterthread=y

 

 Please supply the following:
 
1. AMD graphics card(s)
2. Operating system
3. Processor
4. Power supply (make and model)
5. System RAM (amount)
6. If this is a laptop furnish make and model
  
   NOTE: If you have a laptop, Please post in the laptop forum

http://forums.amd.com/game/categories.cfm?catid=448&flcache=65467&entercat=y

Also, you could read  http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y   for additional information.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *



Edited: 11/25/2012 at 11:44 PM by stumped
 11/26/2012 02:20 AM
User is offline View Users Profile Print this message

Author Icon
ThePie69
Peon

Posts: 6
Joined: 11/25/2012

Statistics
85403 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.