Topic Title: minecraft unable to play
Topic Summary: java se binary has stopped working error. bad video drivers, failed to find accelerated opengl
Created On: 11/30/2012 09:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/30/2012 09:14 PM
User is offline View Users Profile Print this message

Author Icon
phatphail
Peon

Posts: 5
Joined: 11/27/2012

i have a problem with my video card drivers, i sent my laptop away to be repaired and i get it back and it wont run the easiest game in the world (minecraft) [yes i play minecraft] ever time i open it to log in i get this message

bad video card drivers

minecraft was unable to start because it failed to find and accelerated opengl mode. this can usually be fixxed by updating the video card drivers.

i rang the shop they had no clue my friend tried to fix it to no avail and ive tried with no success too.

im running windos vista home premium service pack 2

processor:amd athlon (tm) 62 xs dual-core processor tk-57 1.90 GHz

2.00 gb ram

32 bit op system

ati radeon x1200 series (most up to date for my software)

 

the game worked before it went to the shop and now it doesnt does anyone have any clue on how to fix this

 12/03/2012 06:20 PM
User is offline View Users Profile Print this message

Author Icon
phatphail
Peon

Posts: 5
Joined: 11/27/2012

bump

please some one shed some light on this im at breaking points with this problem

 

Statistics
84118 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.