Topic Title: Radeon hd 5650 - 3D TV picture not proper
Topic Summary: ATI mobility Radeon hd 5650 - 3D TV picture not proper
Created On: 12/01/2012 08:43 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/01/2012 08:43 AM
User is offline View Users Profile Print this message

Author Icon
Jason_smith999
Peon

Posts: 2
Joined: 12/01/2012

I have a Lg 3D Tv (42LM3400) passive 3D tv. When I connect it with my Fujitsu laptop (Mobile Intel 4 series express chipset), it displays the 3d picture on my laptop properly. The right and the left image are displayed on top of each other.

When I connect my Gateway laptop (ati mobility radeon hd 5650), it does not display the 3d picture properly. The right image is displayed 3 cm to the right and the left is displayed 3 cm to the left. So it appears as if there are black bars on the side of the tv when looking through the glasses. The picture also seems smaller.

Details: For Gateway laptop

Graphics Card
Ati Mobility Radeon hd 5650, no overclocking

AMD Catalyst Driver Version, and Driver History
updated to 12.10, 10/22/2012

Operating System: Both laptops have Windos 7, 64-bit, Service pack 1

I am playing the same Side by Side .mp4 file on both laptops. I use a high speed HDMI cable to connect to the tv. I have tested this with several media players. The entire setup up and settings are the same, the only difference is the laptop hardware.

I have also tried using different settings because people online said it might have something to do with overscan. I have tried changing the setting on my tv to just scan, cinema mode, 16:9, and other to no avail.

Does any one know how I can get the Radeon to display the 3d picture so the pictures over laps properly?

 12/02/2012 09:10 AM
User is offline View Users Profile Print this message

Author Icon
Jason_smith999
Peon

Posts: 2
Joined: 12/01/2012

I solved the problem. I went into the AMD Catalyst program on my laptop, then went to display, then I went to HDTV dispaly, then there was a section in that with a bar that went from 15% to 0%. I set the bar to 0% (overscan), that made my computer screen appear properly on my tv.

When I put my TV on 3d mode, the black bars were gone.

Statistics
87668 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.