Topic Title: AMD Radeon HD 7310
Topic Summary:
Created On: 12/11/2012 10:45 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/11/2012 10:45 AM
User is offline View Users Profile Print this message

Author Icon
thedock
Peon

Posts: 3
Joined: 12/11/2012

Hello just bought a lenovo Ideapad g585 came stock with Windows 8. I much prefer 7 so I removed 8 and installed 7 and installed the appropriate drivers and updated them. Im having this odd issue where whenver I play a video my CPU is maxing out, wondering if you could help. Got a AMD-1200 E1 Processor in there

Thanks 



Edited: 12/11/2012 at 10:54 AM by thedock
 12/11/2012 05:52 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13080
Joined: 04/17/2008

If you play a video without hardware acceleration enabled on a 1.4ghz processor it is going to max out.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 12/16/2012 04:06 PM
User is offline View Users Profile Print this message

Author Icon
thedock
Peon

Posts: 3
Joined: 12/11/2012

Sadly when I try to apply that setting it doesnt allow me to do so. Is there any way to force that option?

 12/16/2012 05:59 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7858
Joined: 11/13/2009

Originally posted by: thedock Sadly when I try to apply that setting it doesnt allow me to do so. Is there any way to force that option?

If you are using IE..then tools>internet options> advanced



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 12/16/2012 09:27 PM
User is offline View Users Profile Print this message

Author Icon
thedock
Peon

Posts: 3
Joined: 12/11/2012

chrome, but this isnt a browser based issue its an issue with MKV playback using appropirate codecs and still having issues with desyncing and freezing

Statistics
89063 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.