Topic Title: Switchable graphics
Topic Summary:
Created On: 01/07/2013 07:24 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/07/2013 07:24 AM
User is offline View Users Profile Print this message

Author Icon
Overlord
Peon

Posts: 4
Joined: 12/26/2012

Experiencing issues with my new Dell Inspiron 15R Special Edition(SE) with a 7730m GPU from AMD.

 

Every single game/software I use that tried to detect my GPU tells me that it's running on the Intel 4000 GPU. The laptop sits on the table all day and I only plug in the battery when I want to move it around, so it's ALWAYS connected to a power source. I want it to stay on the 7730m card at all times, however, I am unsure whether I was ever able to use the card at all.

 

I haven't changed drivers, OS, or anything in thos computer at all since I received it from Dell. How do I make games recognize the 7730m GPU?

 

Every time I try to google or lurk for a solution,  I get even more confused. Like trying to look for options and menus on my Catalyst Driver that aren't there. This is what I see when I open my catalyst:

 

Shouldn't I be seeing more options here? Is the Dell driver lacking? Or Broken?

 

I tried using the AMD Driver Autodetect and it displayed me the correct information. Radeon HD 7xxxm series on a unknown 64-bit system. It cannot see Windows8 but that shouldn't be a problem. It recommends the catalyst_mobility_64-bit_util.exe utility but, when I try to download it, it fails telling me that the version of my graphics driver isn't supported.

 

The only thing that seems to work is to set every application to run on performance mode. Still, I have no idea whether this is actually employing my AMD GPU at all. For all I know it could be sitting there doing nothing.

 

My questions are:

 

Is my 7730m working at all?

 

How do I make my softwares and games actually see my GPU?

 

Is my driver working? Should I replace it?

 

My system is still running factory specs, on Win8.

 

 01/07/2013 09:01 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

A new computer. You didn't get a owners manual? When you asked the support at Dell how it works, they couldn't answer you? When you asked in the Dell users forum, nobody there would answer you?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 01/07/2013 04:11 PM
User is offline View Users Profile Print this message

Author Icon
Overlord
Peon

Posts: 4
Joined: 12/26/2012

I haven't asked dell yet. The manual that came doesn't cover this. I thought of asking here before.

 01/07/2013 05:04 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

I am always baffled why individuals don't use the warranty that they paid for when they purchased their new laptop.  Your question could most likely be easily answered in their FAQ section or if you called their tech support number.  For us to answer your question here, the "users" would have to own the same laptop and most likely they would have had to call Dell or researched in their forums/FAQ section.  Not trying to be rude here, just saying.....please use the warranty that you paid for!! 

Cheers!



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

Statistics
85329 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.