Topic Title: Switchable graphics option doesn't work on Windows 8
Topic Summary:
Created On: 01/16/2013 03:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/16/2013 03:24 PM
User is offline View Users Profile Print this message

Author Icon
Luixo
Peon

Posts: 1
Joined: 01/16/2013

Hello,

I have Samsung NP530U4B laptop with two graphic cards -  Intel HD3000 series and AMD Radeon 7550M.

To switch between this card i tried to install driver from samsung site (through SW Update tool) and leshcat's driver UnifL, both on clean Windows 8. Both has the same problem - when i right-click on desktop and click "switchable graphic options" (the title maybe be a little different - i have russian version of catalyst), some catalyst process starts and then ends in 15 seconds. When i click "Application settings of switchable graphics" in CCC, it just shuts down.

Through the gpu-z i can see that while using some complex graphic apps (eg: games), only intel card is being used.

I tried: Catalyst 12.11 beta 11, Catalyst 12.10, UnifL 12.11 beta 11, UnifL 12.11 beta 6, "AMD PowerXpress 9.002.0.0000 WHQL" from samsung.

 01/16/2013 04:38 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7169
Joined: 11/13/2009

Read the big sticky in the LAPTOP forum.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84664 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.