Topic Title: Sound but no video on Viao VPCEB390X
Topic Summary:
Created On: 02/04/2013 08:46 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/04/2013 08:46 AM
User is offline View Users Profile Print this message

Author Icon
wwsras
Peon

Posts: 1
Joined: 02/04/2013

I have a Sony Viao VPCEB390X laptop which I upgraded to W8 from W7. When I try to play video in any of the Start Screen apps like Netflix, I get sound but no videoVideos play fine in the standard desktop methods. Sony says they do no support W8 (so far) on the laptop and I've tried the latest video drivers, but no luck. I've found a post from another forum that seems to fix the problem, but I'm not able to locate a W7 driver package on the Sony site as mentioned in the post. I only find individual drivers. I realize this is a Sony support video driver but I wanted to find out if anyone has run into the same issue and found a resolution.

 
Does anyone have the same issue and has found a fix they can share (in detail) in this forum?
 
Much appreciated.
==============================================================================
 i solved this problem in my vaio VPCEB26FG

initially, my camera app not working, no video playback but with audio.

1. downloaded windows 7 64bit driver package from sony vaio website support page.(just original driver not patc)

2. extract out

3. right click and go for properties under compatabilty select run in windows 7 compatability mode and as administrator.

4. start installer and select custom installation in that select only ATI display driver while installation your PC will run into blue screen error and while restarting it will again run in to blue screen error. and restarts normally.

5. you wont see any update on drivers and version number in device manager

but your camera app will start detecting camera and video playback error will also solve video app will also works perfect xbox live games video cutscenes will also work

thanks,

thulasiram

Statistics
84684 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.