Topic Title: Ati mobility radeon HD 5730
Topic Summary:
Created On: 02/20/2013 12:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/20/2013 12:09 PM
User is offline View Users Profile Print this message

Author Icon
edouard1237
Peon

Posts: 1
Joined: 02/20/2013

Hi, i have got a x77j asus laptop with a ati mobility radeon HD 5730 for near two years. Until a few weeks ago, all games worked perfectly, however, from now on games lags and the laptop turn off very fast. I checked my temperatures and the one of the graphic card is very high : between 80 and 110.

I ordered a Arctic Cooling MX-2 but still, i know there is much people in the same trouble and i would like to know if a solution have been found.

Thank you, cheers,

Edouard.

 02/20/2013 04:21 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

110!? If that is celcius, you are ******, you should never.. EVER go over 105 as it will cause almost instant malfunction. You probably have the problem that all laptops have, ventilation tunnels are full of dust, TIM has probably vaporized as well. If that 110c hasn't melted anything yet, some maintenence should fix the temps.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
Statistics
85396 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.