Topic Title: #INF file was not found..
Topic Summary: Trying to install 13.1 legacy..
Created On: 04/22/2013 10:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/22/2013 10:19 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 04/22/2013

Here it goes, again..

- I've really tried every single way to fix this problem, by cleaning drivers with driver-cleaner programs, re-installing, rebooting, using safe mode, et.c et.c... nothing worked.

I really don't get it how a big issue like this can't get fixed, I see a lot of people posting about this issue, a few fixing it with the drivercleaner programs, but few not, seems like not all are lucky nowadays.

Is there any way we can get some professional help from anybody? Someone who can explain part by part how to fix this issue?

I know by re-formating my pc will probably make this work, but that's the last option I want to get into, since I have a lot of documents I have to keep on my laptop (don't have to tell me to buy a extern-HD, since I don't have money for it)

Hoping for the best, fingers crossed...

Thanks in advance,



- One for all, all for one..
 04/22/2013 09:47 PM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8747
Joined: 11/13/2009

You just said what the answer is...reformat. A reformat does not necessarily mean you lose all your documents...everytime I have done it it adds a new file called 'old' and in there are things like pictures, docs, etc. You can google that. A few years ago there was a problem with laptop drivers where if you used any driver cleaner plus crap cleaner it would remove too inf, if memory serves. That is why AMD offers a removal tool (but only for Windows 7...go figure). If you used any 'driver cleaner' other than Driver Fusion, AMD driver removal tool (if you have Win7), or the original 'Driver Sweeper ver 3.2.0 then maybe it removed it....Crap Cleaner (cleaning registry) has done it to me numerous times, but only on my laptops. Some cleaners have a 'restore' function..that you can look for. Have you tried a system restore?

 edit: You could try a'system repair' from the installation disk..that way you don't lose anything.


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

Edited: 04/23/2013 at 12:08 AM by stumped
93090 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.