Topic Title: Running onboard graphics instead of dedicated
Topic Summary:
Created On: 04/23/2013 11:28 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/23/2013 11:28 AM
User is offline View Users Profile Print this message

Author Icon
MrPitman12
Peon

Posts: 2
Joined: 04/23/2013

I try to launch my game but it closes 5 seconds in. I have and Radeon HD 6470M but my laptop is running onboard graphics instead. I need to know how to switch it back to my 6470M.

 

 04/23/2013 02:42 PM
User is offline View Users Profile Print this message

Author Icon
MrPitman12
Peon

Posts: 2
Joined: 04/23/2013

bump

 04/23/2013 07:35 PM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3505
Joined: 03/01/2009

Make sure you have your laptop on maxium performance, and make sure your catalyst control center is set to high performance?. If that doesn't work contact your laptop manufacturer.



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

Statistics
84708 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.