Topic Title: Media Foundation problems on Mobility Radeon 545v
Topic Summary:
Created On: 05/21/2013 08:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/21/2013 08:20 AM
User is offline View Users Profile Print this message

Author Icon
.Starlight*
Peon

Posts: 4
Joined: 05/21/2013

Hi, i've got some problems installing Windows 8 on my Samsung R540... Microsoft built-in drivers are the same of the 12.6 Legacy, but there's a difference that drive me crazy. Microsoft driver copy atio6xx.dll which if i'm not wrong is OpenGL driver .dll but all the programs that use that library, won't use OpenGL, showing an error 126 about a missing library. Ati driver instead, support OpenGL correctly, but Media Foundation is disabled and so i can't play videos in metro app. Where's the problem? How can I try to make it work with OpenGL and Media Foundation? Thank you in advance.

 05/24/2013 11:08 AM
User is offline View Users Profile Print this message

Author Icon
.Starlight*
Peon

Posts: 4
Joined: 05/21/2013

Anyone can help me?

 05/29/2013 05:28 PM
User is offline View Users Profile Print this message

Author Icon
.Starlight*
Peon

Posts: 4
Joined: 05/21/2013

Thank you all... <3.

Statistics
85347 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.