Topic Title: Catalyst Control Center
Topic Summary: Doesnt Show Applications.
Created On: 06/11/2013 05:16 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/11/2013 05:16 AM
User is offline View Users Profile Print this message

Author Icon
Greg CPUcOOker

Posts: 2
Joined: 06/04/2013

Switchable Graphics

Hello people. I just opened my Pc today and i run the catalyst control center. I tried to set Chrome.exe in power saving mode but i couldnt see any application. I restarted my laptop and tried again but nothing happened. Any solutions?

My operation system is Windows 7 64-bit and i have an Acer Aspire 7750G.

Intel Core i5-2430M

2.4GHz with Turbo Boost up to 3.0GHz

AMD Radeon HD 6650M, 2GB VRAM (Switchable graphis with Intel Graphics Card 3000 HD)

6GB DDR3 Memory 

Edited: 06/12/2013 at 12:03 PM by Greg CPUcOOker
92884 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.