Topic Title: Accelerated Video Transcoding Won't Install & BSOD
Topic Summary:
Created On: 06/16/2013 08:09 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/16/2013 08:09 AM
User is offline View Users Profile Print this message

Author Icon
Hynne
Peon

Posts: 1
Joined: 06/16/2013

So I've been having this issue since a month ago that whenever I play something through a videoplayer (VLC, WMP etc), my laptop freezes and BSOD's at random.

(BSOD: "Stop 0x00000101 A clock interrupt was not received on a secondary processor within the allocated time interval.")

I figured it was a driver issue as it really only happens as I watch videos.
Hence I tried to uninstall and reinstall the CCC drivers as per usual, using Driver Cleaner to make sure everything was swept clean and then did the usual thing of reinstalling it again.
However, as the installer got to the "Accelerated Video Transcoding" it gave a package error and stopped the install.

I have since reinstalled the drivers without the Accelerated Video Transcoding but this has not fixed the BSOD issues I've been having and the fact the install gives an error while trying to install this part of the drivers makes me think this is fully related.

Bit of system details

BSOD: "Stop 0x00000101 A clock interrupt was not received on a secondary processor within the allocated time interval."

Laptop: Acer Aspire 7740g
GPU: ATI Mobility Radeono HD  5650
CPU: Intel Core 6 i5 processor 430m 2.26 GHz
Ram: 4GB 
OS: Windows 7 x64 

Statistics
85539 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.