Topic Title: Mipmapping option for high-performance graphics is STILL MISSING.
Topic Summary: No option to increase mipmap for dedicated GPU.
Created On: 07/04/2013 07:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/04/2013 07:25 AM
User is offline View Users Profile Print this message

Author Icon
demsix
Peon

Posts: 3
Joined: 02/02/2013

Like the forum title describes, there is no option in the drivers to increase the mipmapping quality of textures on high-performance graphics. This means that textures and sprites in games look terrible.

The only way to increase the quality is to:

  1. Go to "Standard View"
  2. Gaming -> Performane -> Standard 3D settings (High-Performance graphics)
  3. Uncheck custom settings -> Drag slider to 'Quality'
  4. Go back to advanced view -> Gaming -> 3D application settings
  5. Adjust settings so performance isn't affected by the AA etc.
This wouldn't be so bad if you could save profiles so I didn't have to do this every time I start up my laptop.

 07/04/2013 09:46 AM
User is offline View Users Profile Print this message

Author Icon
MajinCry
Peon

Posts: 5
Joined: 07/04/2013

RadeonPro will solve that for you.



-------------------------

Mobo: Asrock M3N78D 720d Chipset


CPU: AMD Phenom II x4 965 BE @ 3.4GHz


GPU: AMD Radeon HD 7850 2GB Sapphire


RAM: 2x4GB Crucial Ballistix Tactical 1333MHz Oc'd to 1600MHz


OS: Windows 7 Ultimate 64bit (Main OS), Windows XP Professional SP3 32bit (For legacy programs/games)

Statistics
85338 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.