Topic Title: Black Screen After Windows Startup
Topic Summary:
Created On: 07/20/2013 09:16 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/20/2013 09:16 PM
User is offline View Users Profile Print this message

Author Icon
hprudas
Peon

Posts: 3
Joined: 07/20/2013

Product: HP G62-a10EP

Windows 7 - 64bit

Display drivers:

-Intel HD 5000

-Ati Mobility Radeon 5470

4 gb RAM

Processor: Intel Pentium 2.00ghz

 

Step by step, what happened:

 

I was playing a game called Torchlight II yeasterday and suddently it froze. Then, it went into a black screen. I thought that it was a overheating situation as this pc overheats a lot, so after 10 minutes with no response (and still hearing sounds from the game), i did a hard reset. To my surprise, after the initial Windows is Starting screen, the monitor just went black with no video display. So here's what I did to try to solve this:

 

Went into safe mode and disabled the Ati driver. Then I could enter the pc normally but with a VGA display, no Intel graphics. So I did a clean reinstall of both graphic drivers from hp support and the problem still ocurred. If I disable either one of the display adapters, the computer starts  in vga display, no intel, no Ati. If I enable them both It goes into the black screen after Windows startup. I searched all over forums and I did a disc check and a anti-virus check. Most forums say that in order to solve this I have to enter in the advanced options in the BIOS and toggle some options there, but my version of BIOS doesn't allow it and it's the latest update. So I'm really running out of options.

 

To clarify: If I disable either the Intel or the Ati, the computer starts with a vga display. If I unninstall one of them it tries to install it after I start the pc and as soon as it suceeds it enables it and: BOOM, black screen. I tried updating to latest version both drivers and the same problem occurs.

Any help would be greatly appreciated. 

Thanks 

 07/20/2013 09:58 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6128
Joined: 11/13/2009

Your in the wrong forum. The laptop forum is here. Read the stickies there.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 07/20/2013 10:09 PM
User is offline View Users Profile Print this message

Author Icon
hprudas
Peon

Posts: 3
Joined: 07/20/2013

Sorry and thanks for the info.

Statistics
81149 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.