Topic Title: CCC Will Not Install
Topic Summary: Does not appear in install manager
Created On: 07/23/2013 01:30 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/23/2013 01:30 PM
User is offline View Users Profile Print this message

Author Icon
Clexie
Peon

Posts: 1
Joined: 07/23/2013

I am attempting to reinstall Catalyst Control Center on my Dell Inspiron N5110 laptop. My computer originally had it installed, but after I recently tried installing new drivers and it stopped functioning properly (it gave me an error that said there were no programs that it would work with or something). Eventually I decided to try reinstalling CCC but my computer doesn't seem to even recognize the progam exists.

The install file I'm trying to use is "13-4_win7_win8_64_dd_ccc_whql" and I've also tried "13-4_vista_win7_win8_64_dd_ccc_whql" and "catalyst_mobility_64-bit_util". These seem to install with no problems, but when I try to setup through the install manager the only program it shows that I can install IS the install manager, which is already installed. Is there something I'm doing wrong, or a different install file I need? Maybe just a simple, straight-up CCC install file?

As I mentioned I have a dell inspiron N5110. My operating system is Windows 7 Home Premium 64-bit. I know my graphics card is AMD Radeon HD 6xxxm series, I think it might be 6470m but I can't check since my computer doesn't even know what it is anymore, so that's my best guess based on what I remember. My processor is Intel Core i5.

 07/23/2013 02:19 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7819
Joined: 11/13/2009

Read the sticky "installing mobility drivers". Then go to Dell and download the drivers they have for your computer. While your at it, read some of the similar posts in the forum.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
88744 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.