Topic Title: Constantly have to re-install Catalyst Control Center
Topic Summary:
Created On: 07/29/2013 04:33 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/29/2013 04:33 PM
User is offline View Users Profile Print this message

Author Icon
djwaterman
Peon

Posts: 2
Joined: 07/29/2013

This has been an ongoing problem for me and it needs to get solved. I am using the AMD Radeon HD 7600M card and I installed the AMD Catalyst Control center Suite so that I can implement switchable graphics. I'm using a Dell Vostro Notebook and running Windows 8.

The problem is that often I find that I can't open the CCC and then I have to reinstall it to get it working again.

There also seems to be some mysterious connection to Firefox stopping running, like this is often the way I discover that the CCC has stopped working.

I recently did a system reinstall yet the problem continues. I've searched the web and none of the solutions I've found seem to work.

This is really killing me and there is no way to contact AMD people directly to answer or solve this problem so I joined this forum out of desparation hoping that someone knows some way round this.

It's not been a very positive experience for me using this card, which seems to need the CCC to operate at perk performance but CCC is now the problem. Catch 22.

 

Operating System
            Windows 8 Pro 64-bit
        CPU
            Intel Core i7 @ 2.20GHz    41 °C
            Ivy Bridge 22nm Technology
        RAM
            8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
        Motherboard
            Dell Inc. 0C05GV (U3E1)
        Graphics
            Generic PnP Monitor (1920x1080@60Hz)
            Intel HD Graphics 4000 (Dell)
            1024MB ATI AMD Radeon HD 7600M Series (Dell)
        Hard Drives
            699GB WDC WD7500BPKT- (RAID)
            8.00GB SAMSUNG SSD PM8 (RAID)
        Optical Drives
            HL-DT-ST DVD+-RW GT80N



Edited: 07/29/2013 at 04:45 PM by djwaterman
 07/29/2013 04:58 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

You will probally get ask to move this issue to the laptop forum.

But to your issue, I'll ask the version off ccc did it come from the Dell website or the AMD site.

If you have not look at Dell Website for the latest drivers I would. 

Uninstall the current version removing all of the AMD software and install the drivers from Dell.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 07/30/2013 08:27 PM
User is offline View Users Profile Print this message

Author Icon
djwaterman
Peon

Posts: 2
Joined: 07/29/2013

No, I downloaded CCC from the AMD site. I'll try what you say and see if that makes a difference.

Statistics
86693 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.