Topic Title: 13.8 driver black screen issue
Topic Summary:
Created On: 08/02/2013 03:01 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/02/2013 03:01 PM
User is offline View Users Profile Print this message

Author Icon
chrisj123
Peon

Posts: 2
Joined: 06/11/2013

i installed the latest mobility 13.8 beta driver last night, and it seems somethings up. nearing the end of the installation the screen basically goes blank, it flashes for about a second with nothing on it but a black screen, and then turns off for about a second and continuosly does this, i waited a whole hour and nothing improved, i unplugged the laptop and restarted to no avail, it shows the windows loading screen and then the same thing happens, i ended up using system restore to fix it, just wondering if anyone else has the same problem and knows of any solutions, thanks

 

edit- also catalyst control center is no longer loading, i reverted back to 13.6 beta but still no good

 08/02/2013 03:23 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Solution: Use the drivers provided by the laptop manufacturer. Not all laptops are compatible with the generic mobility drivers.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
86429 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.