Topic Title: Switchable Graphics don't work in 13.8 driver
Topic Summary:
Created On: 08/10/2013 04:59 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/10/2013 04:59 AM
User is offline View Users Profile Print this message

Author Icon
leo9806
Peon

Posts: 1
Joined: 08/10/2013

Today i downloaded the latest beta drivers 13.8. For some reason when i open switchable graphics from desktop it opens up hydragrid and i cant set "high  performance or power saving" options for an .exe. Also i can't set the display settings or anything because everything got replaced with the hydravision. What should i do?

Leo.

 08/10/2013 11:17 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: leo9806 What should i do?

Use the drivers provided by the laptop manufacturer.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85760 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.