Topic Title: the driver pack won't install
Topic Summary:
Created On: 10/13/2013 11:41 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2013 11:41 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 10/13/2013

Hi, I have an hp pavilion g6 equipped with an hd 7670m and win 8 64bit. The last week i update the diver from the13-4_mobility_win7_win8_64_dd_ccc_whql to the latest 13-9_mobility_win7_win8_64_dd_ccc_whql, but during the installation the pc frozed and i had to restart it. Obviously the installation didn't went fine so i tried to reinstall the driver but, even reverting to the old version, i incourred in two error: the first and more common stated that is impossible to install the driver pack ( the other stuff is correctly installed); the second stated that is impossible load the acquisition driver.

The unistall option don't work as well and i already tried to make a clean reinstall using driver fusion premium and ccleaner in safe mode, but it didn't work.

Can you help me?

92823 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.