Topic Title: amd driver 13.9 not displaying
Topic Summary:
Created On: 11/14/2013 01:07 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/14/2013 01:07 PM
User is offline View Users Profile Print this message

Author Icon
riiichards369
Peon

Posts: 2
Joined: 11/14/2013

I tryed updating my CCC to 13.9 currently on 13.6 but once ive installed and rebooted it still says its 13.6???

im using windows 8.1 64bit

Sapphire duel x R9 270x graphics card

 11/14/2013 01:17 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

You have posted in the desktop forum and the laptop forum. Which do you have? Supply some information about your computer...and delete whichever post is in the wrong forum.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85318 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.