Topic Title: Gamma issues after Win8.1 Upgrade
Topic Summary: Installed Windows 8.1, now gamma changes all the time
Created On: 11/15/2013 08:50 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2013 08:50 PM
User is offline View Users Profile Print this message

Author Icon
ElQueue
Peon

Posts: 2
Joined: 11/15/2013

I have a laptop with the AMD A8-4500M APU using the HD 7640G GPU. Was working as intended prior to installing the Windows 8.1 Update and now the gamma level goes up and down on its own. The actual slider doesn't move, but the effect happens which makes text and such wash out, etc. I contacted HP and the only thing they made me do was uninstall and reinstall the Catalyst driver package, which didn't help. Only affects the LCD display and not the HDMI output.

Looking for any help that is out there.

 11/15/2013 08:55 PM
User is offline View Users Profile Print this message

Author Icon
ElQueue
Peon

Posts: 2
Joined: 11/15/2013

Prior to calling HP, I had already checked to see if the auto brightness was disabled and it was. To be sure, I disabled the sensor process so even if it was forced on, it wouldn't receive any changing input from Windows.

Statistics
86426 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.