Topic Title: Can't Install 13.12 - help needed!
Topic Summary:
Created On: 12/21/2013 03:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/21/2013 03:52 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 12/21/2013

I upgraded from widnows 7 to 8.1 today, as such laptop was wiped. Previously had 13.9 driver on my win7 setup, but noticed when I went to reinstall that 13.12 was released to installed this.


I can download the initial package from the site, unzip and open. On the next download part, the download starts, bar fills all the way up. But never finishes. The "Install" option is permanently greyed out, only options are cancel and finish. Tried leaving it for 10 mins, tried clicking finish and manually launghing the file. Nothing works.


Has anyone come across this yet?? I have tried using the auto detect mobility tool, and the 7 series download link from the site.


Any help would be appreciated.

 12/21/2013 03:56 PM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8744
Joined: 11/13/2009

Since you didn't list your processor, I will assume Intel. If so, read and follow these steps.


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

93055 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.