Topic Title: dark screen after installation
Topic Summary:
Created On: 12/22/2013 06:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/03/2014 08:21 AM
User is offline View Users Profile Print this message

Author Icon
Garoldin
Peon

Posts: 1
Joined: 02/03/2014

Originally posted by: desmo975
Originally posted by: desmo975 same issue and same laptop

 

 

 

   

 

I have Asus k52JE with radeon 5470

 

 

 

   

 

I will try the old version 13.4

 

 

 

 

 

 

I switch to the old version 13.4 and now everything work properly ...

 

I hope that AMD solve this issue on the next version ...

 

 

 

 

no they didn't solve the problem.... beta driver 14.1 same problem black screen after installation... asus n71ja

 04/20/2014 09:03 PM
User is offline View Users Profile Print this message

Author Icon
CT_Tarantula_NL
Peon

Posts: 3
Joined: 04/20/2014

Yup same here Tho the Tweaky thing wouldnt delete the remaining AMD drivers, unless u bought the premium, so instead i searched and  i found another program, ODDLY enough ON The AMD website!

 

http://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Uninstall-Utility.aspx

 

That 1 cleaned up my drivers good, next was the 14. somethin beta,( its 3 am here been at it tryin to get it workin well from Saterday 09:00 AM so yeah im not completely "fresh") But i wont get an eye shut before this damned pc starts workin as good as it was before  the driver update... sigh....  

Unfortunally it also shows ablack screen at startup ( but not on the TV (HDMI)) ... Seems like AMD and Pc manufactors are sendin us back and forth... think for now i accept the bad sound but good screen for now... in 11 hrs i get visitors so i REALLY need some zzzs

I will update this as soon as i got it workin

 

Cheers

 

 05/04/2014 08:14 PM
User is offline View Users Profile Print this message

Author Icon
nelsonammo
Peon

Posts: 1
Joined: 05/04/2014

I just want to say that I solved this issue. I have an Asus N61Jq with ATI Mobilitity Radeon HD 5730 graphics card. Yesterday I thought to myself "Hmm, maybe I should update the drivers." So I updated to the newest drivers and suddenly the screen went completely black. Well not completely black as I soon found out if I shined a light on it I could kind of see what was on the screen. So I uninstalled the drivers and then my computer reverted back to the standard Windows VGA graphics drivers with a max resolution of something really bad. I went on the forums and people said "Go back to 13.4." I tried that but still got the black screen. So then I went to the Asus website, downloaded the drivers from there (really old drivers. The date on them was 2010) and they worked perfectly. I'm not sure if I will have problems running games because I am using 4 year old drivers but otherwise everything works fine.

But it's still awful of AMD to not have fixed this since it seems to have been going on for at least a year. 

TL;DR - Try the drivers from the manufacturer of your computer. Asus' worked for me.

 05/04/2014 09:58 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=448&threadid=173454&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85428 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.