Topic Title: Switchable graphics no longer works
Topic Summary: i've taken all advice i've been able to find and nothing works
Created On: 01/06/2014 05:37 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/06/2014 05:37 AM
User is offline View Users Profile Print this message

Author Icon
OriginalCanadianBacon
Peon

Posts: 1
Joined: 01/06/2014

i will be posting a similar message on intel and hp's forums because i don't know who to go to

iv got an HP pavilion with a switchable graphics setup between the intel HD600 and radeon 8670M, and everyday is a new stupid rollercoaster ride. one day it will work fine and dandy, I turn all my graphics settings on high and i have a grand old time at 60+FPS, then the next time i start up my CPU i have to set everything to the lowest possible settings just to get 12

ive tried just about everything short of removing the intel card with a hammer

reinstalled drivers, updated drivers, updated CPU and BIOS, removed drivers for the intel card, reinstalled drivers for the intel card, turns out i cant disable switchable graphics in the BIOS, turning things to high performance in the catylst control. 

 

I don't know what to do anymore and that removeing the intel card with a hammer keeps moving up the list, right before throwing the whole CPU out my 5th story window

Statistics
87556 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.