Topic Title: [SOLVED] Catalyst stuck on System analysis
Topic Summary: Catalyst 13.12 and older 13.11 both fail in detecting hardware
Created On: 01/07/2014 10:36 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/07/2014 10:36 AM
User is offline View Users Profile Print this message

Author Icon
Himo
Peon

Posts: 1
Joined: 01/07/2014

Hello, i'm trying to update my driver on a notebook.

This the manufacturer http://www.santech.eu/notebook it's a "Clevo"

I've a 7970m and an intel HD4000

Windows 7 - 64bit

I want to update catalyst and driver but i cant.

I've tried with both 13.12 and 13.11, both fail. They keep "analyzing my sytem, detecting hardware" without  going any further.

I've removed manually the older driver but this was not the solution, so i have to install 13.04 back and it worked fine.

Is there a way to install manually the driver?

Do i need to clean better my older driver manually? How to?

these are the files i'm using - downloaded from amd support pages

13-12_mobility_win7_win8_64_dd_ccc_whql.exe

amd_catalyst_13.11_mobility_betav9.5.exe

thanks

 

SOLVED

the problem was the intel driver have to be up to date too before the amd one. So after i updated the intel HD driver i could update AMD too.

 

 



Edited: 01/08/2014 at 09:44 AM by Himo
Statistics
86495 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.