Topic Title: Video Playback problem with amd_catalyst_13.11_mobility_betav9.5 driver
Topic Summary:
Created On: 01/18/2014 10:21 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/18/2014 10:21 AM
User is offline View Users Profile Print this message

Author Icon
MohsenA
Peon

Posts: 9
Joined: 12/04/2013

Hi,

I have a SONY VAIO (EA36FG) with ATI HD Mobility 5650 graphic card.

I install windows 8.1 in my laptop and try to install my old driver from support.sony-asia.com which it's version is 3.00.xx .

But it's give an error and exit installation. (I think it's too old for windows 8.1 but I use it in windows 7 x64 without any problem).

I search for update my graphic driver from sony support center, but sony does not put new update driver for supporting windows 8.1 .

So I download new driver(amd_catalyst_13.11_mobility_betav9.5) from AMD website and try install it.

After installation every things was OK and also I run Call Of Duty Ghosts with no problem (I can't run it with older driver).

Except On: there is a problem that I can't waiver it, When I play the every video file with every extensions and with every video player (like KMPlayer, Dom player, Windows Media Player, JetAudio, and etc.) I just hear audio and no video is showing during play back and just see a black screen.

I wondered why this happing in both windows 7 x64 and windows 8.1 and how can I fix this?

I google that many and many times but no one had not my problem.

Please help me to fix this problem I really wanna run windows 8.1 and call of duty ghosts in my laptop.

My laptop support center and specifications vendor site:

http://www.sony-asia.com/support/product/vpcea36fg

Thanks in advanced,

 

 

 



Edited: 01/18/2014 at 10:27 AM by MohsenA
 01/19/2014 03:43 AM
User is offline View Users Profile Print this message

Author Icon
MohsenA
Peon

Posts: 9
Joined: 12/04/2013

Any idea?

 01/19/2014 11:44 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7852
Joined: 11/13/2009

What OS did the laptop come with? Did you buy it before Dec. 2012? Did you ask Sony if your model supports Win 8.1? Have you updated the Sony graphics profile?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 01/19/2014 01:32 PM
User is offline View Users Profile Print this message

Author Icon
MohsenA
Peon

Posts: 9
Joined: 12/04/2013

Originally posted by: stumped What OS did the laptop come with? Did you buy it before Dec. 2012? Did you ask Sony if your model supports Win 8.1? Have you updated the Sony graphics profile?

 

Thanks for your reply, yes I bought it before Dec. 2012. (with a Home edition of windows 7).

There was a simple application in sony support center for those user wants tp upgrade their laptop to windows 8.1 . (Here)

I download it and install it, after installation a message comes and says:It's not any driver for your system due to hardware/software incompatibility.

Currently my OS is Windows 8.1 .I download sony graphic profile as you say. But its shows a prompt command and immediately close it after a moment without any message.

I just want to be able to see my videos. not a black screen.

 01/19/2014 01:52 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7852
Joined: 11/13/2009

Just because Sony may approve a Win 8 update for your model laptop does not mean your laptop supports a upgrade to Win8.1. If it is supported, then Sony will have graphics drivers for it. Sony does not allow generic graphics drivers...which is what AMD offers. I assume you installed Win8 before you installed Win8.1? Check with Sony support to see if they support Win8.1 on your model laptop...if not, make sure they support Win8, then install it. Use the drivers they provide.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 01/19/2014 11:16 PM
User is offline View Users Profile Print this message

Author Icon
MohsenA
Peon

Posts: 9
Joined: 12/04/2013

Originally posted by: stumped Just because Sony may approve a Win 8 update for your model laptop does not mean your laptop supports a upgrade to Win8.1. If it is supported, then Sony will have graphics drivers for it. Sony does not allow generic graphics drivers...which is what AMD offers. I assume you installed Win8 before you installed Win8.1? Check with Sony support to see if they support Win8.1 on your model laptop...if not, make sure they support Win8, then install it. Use the drivers they provide.

 

Sony does not approve any update for Windows 8.0 for my laptop. (if you know that exist give me the update link).

My problem is here, why after installing amd_catalyst_13.11_mobility_betav9.5 on the windows 8.1 every thing is OK except my videos playback is not normal and shows black screen during playback. I think just need a hot fix or trick to fix this. 

 

 01/20/2014 10:55 AM
User is offline View Users Profile Print this message

Author Icon
MohsenA
Peon

Posts: 9
Joined: 12/04/2013

I found solution for those may have same problem:

As thatguy_86 say in the here (^).

Try it, Enjoy it.

Statistics
88956 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.