Topic Title: colored lines on screen and "display driver has stopped" error
Topic Summary:
Created On: 01/30/2014 11:04 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/30/2014 11:04 AM
User is offline View Users Profile Print this message

Author Icon
fitha
Peon

Posts: 1
Joined: 01/30/2014

Hi guys

I have DELL Inspiron (15R) N5010 with AMD Radeon HD 5650 and the latest AMD driver.
4 monthes ago, while i'm on Windows 7 64bit, I had colored lines on my screen and windows 7 froze so i rebooted using the power button. but the lines did not disappear even while the boot screen and windows could not start. So i kept rebooting untill the lines disappeared and everything went back to normal.
The next 2 weeks, the same problem occurred almost every day and every time i had to reboot for almost 20 times to get things back to normal, untill i uninstalled a beta software that changes the colors of the screen (called f.lux  http://justgetflux.com/ ). For two monthes after uninstalling f.lux that problem hasn't happened, not even once.
Then I installed a software (which i can't remember) and the moment i started it, the colored lines problem happened again and of course i had to keep rebooting untill it disappeared. I uninstalled that software but the problem kept happening.
I uninstalled the graphics card driver for 3 days and everything went well. I reinstalled the AMD driver and the problem came back. I also tried the driver from Dell's website and the problem kept happening.

So....
after uninstalling the driver the problem stopped.
uninstalling f.lux solved it for 2 monthes until another new software triggered it.
i can boot to Windows safe mode while the colored lines are shown.
sometimes Windows solves the problem (for 20 seconds) and alerts me: "display driver stopped responding and has recovered".
the colored lines don't disappear on boot screen or the BIOS screen.
the problem happens also on Linux Mint (But it never happened on Linux Mint unless it was shortly before that triggered on Windows).


other details:
-All Inspiron (15R) N5010 has high temperature problem, could it be the cause of a hardware damage?
-after updating the BIOS i had warnings about my AC adapter and the battery got corrupted. Could it be a power problem (if true)? a bad BIOS update?

 

on Windows 7:

 

on Linux Mint:

 

boot screen:

Statistics
84889 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.