Topic Title: AMD 14.1 driver crash
Topic Summary: driver 14.1 not working
Created On: 02/06/2014 02:36 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/06/2014 02:36 AM
User is offline View Users Profile Print this message

Author Icon
Marchela6959
Peon

Posts: 3
Joined: 02/06/2014

Hi, i instaled the newest AMD GPU Driver for my HD 8850m and after the restart tryed to open the  Graphics properties icon my PC gous BLUE SCREN.

Trying to open any game BLUE SCREN.

Even doing nothing after 3-6 min BLUE SCREN.

 

MY PC

DELL Ispiron 15r

CPU intel i5 4200m

Ram 8 Gb 1600

Gpu AMD HD 8850m + intel 4400 HD Graphics

HDD 1 TB 5600 Rpm

Windows Ultimate 64bit.

 

 02/06/2014 04:20 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Go to Dell support and download the drivers for your model.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 02/07/2014 12:48 PM
User is offline View Users Profile Print this message

Author Icon
Marchela6959
Peon

Posts: 3
Joined: 02/06/2014

Alredy tryed Graphics drivers in Dell.com they work diferent, not that god as amd.com

 

Driver 13.1 is the best i'v seen , but now i can't find him anymore.

 

But why the 14.1 is not working??? 

 02/17/2014 05:35 PM
User is offline View Users Profile Print this message

Author Icon
Oclumencya
Peon

Posts: 1
Joined: 02/17/2014

Same problem here.

The driver was installed succesfully but when I restart Windows, it appears that my video driver has stopped.

The version in Catalyst didn't change too.



-------------------------
HD 8850M
 02/17/2014 07:48 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Then roll back to previous drivers. I am assuming you read the sticky "UPDATING MOBILITY DRIVERS". Also, as mentioned several times in several posts..there is a bug in the beta drivers that displays the version number of whatever drivers you updated FROM...ie, if you had version 13.9 and updated to 14.1...it would say your version number is 13.9. You have the new drivers.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85548 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.