Topic Title: AMD E300+7470M - problem with switchable graphics
Topic Summary:
Created On: 02/25/2014 12:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/25/2014 12:14 PM
User is offline View Users Profile Print this message

Author Icon
yos
Peon

Posts: 1
Joined: 02/25/2014

All games runs only on HD6310, switchable graphics settings window contains only links to the amd site.Where the problem?

PS:acer aspire 7250G, win7 sp1 64bit,catalyst 14.1

 02/25/2014 02:30 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7277
Joined: 11/13/2009

Originally posted by: yos All games runs only on HD6310, switchable graphics settings window contains only links to the amd site.Where the problem?

 

PS:acer aspire 7250G, win7 sp1 64bit,catalyst 14.1

 

The computer owner didn't read 'Updating Mobility Drivers' ?

http://forums.amd.com/game/messageview.cfm?catid=448&threadid=161340&enterthread=y

Your best bet is to use the drivers furnished by the laptop manufacturer. Check their support site.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *



Edited: 02/25/2014 at 04:01 PM by stumped
Statistics
86460 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.