Topic Title: Switchable Graphics Problem
Topic Summary:
Created On: 03/28/2014 07:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/28/2014 07:24 PM
User is offline View Users Profile Print this message

Author Icon
Dman621
Peon

Posts: 1
Joined: 03/28/2014

I have a MSI GX70 3be with Windows 8.1

When trying to set the switchable graphics in AMD CCC to use my dedicated card  for all applications depending on the power source/plan via 'Switchable Graphics Global Settings' or 'PowerPlay' the drop down arrows that are underneath plugged in and batter do not populate with options and because setting it on an app by app basis doesnt always work for me 'sometimes it will still use the inel' this can be very frustrating. Does anyone know what I should/could do to try and fix this?

I have reinstalled the drivers and ccc multiple times 




 MSI GX70 3be
 Windows 8.1
 Radeon 8970m
 Latest CCC and Driver
 Was working previously then just stopped 

 03/28/2014 07:54 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7426
Joined: 11/13/2009

Use the drivers furnished by the laptop manufacturer. Here is some information and a list of OEM.

http://forums.amd.com/game/messageview.cfm?catid=448&threadid=161340&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

Statistics
87496 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.