Topic Title: AMD Radeon HD 8670M help
Topic Summary:
Created On: 03/31/2014 09:38 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/31/2014 09:38 AM
User is offline View Users Profile Print this message

Author Icon
pleki30
Peon

Posts: 4
Joined: 03/31/2014

windows 7 64 
I have a Dell Inspiron 3537 laptop has an Intel i5 integrated Intel HD 4400 and AMD Mobility Radeon HD 8670m

Intel has made ??this possible is somehow disabled? installed new drivers for AMD and everything is ok only 6 FPS in games.

AMD Switchable Graphics use this did not help as the AMD Gaming Evolved, in all settings at the lowest detail,

All new drivers are installed the update of BIOS onwards
....13-12_mobility_win7_win8_64_dd_ccc_whql
intel Video_Intel_W7_X01_A00_Setup-D31KN_ZPE

how to run ati,,,,no options in bios

SCORE:348 points (5 FPS, 60000 ms)
Max GPU Temp: 0°C
Resolution: 1280x720 (FS) - AA:0 samples
FPS: min:6, max:7, avg:5 - OPTIONS: DynBkg
AMD Radeon HD 8670M (8086-0A16)
Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
Windows 7 64-bit build 7601 [Service Pack 1]
FurMark v1.13 Geeks3D

detect GPUs:
-GPU 1 Intel HD Graphic Family,GPU 0C
-GPU 2 not available
-GPU 3 not available
-GPU 4 not available isgust;
 03/31/2014 10:21 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Read "UPDATING MOBILITY DRIVERS" especially the part about switchable graphics. Install the drivers Dell supplies for your model laptop from Dell support.

http://forums.amd.com/game/categories.cfm?catid=448



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/31/2014 10:48 AM
User is offline View Users Profile Print this message

Author Icon
pleki30
Peon

Posts: 4
Joined: 03/31/2014

I tried everything

 03/31/2014 11:02 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

System Restore point?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/31/2014 11:18 AM
User is offline View Users Profile Print this message

Author Icon
pleki30
Peon

Posts: 4
Joined: 03/31/2014

I looked at this comment but for me, unfortunately, does not work...

 

 

 

The problem is partly solved today. I installed Win 8.1. and to address them in the following order drivers:
First Intel chipset
Second Intel APU
3rd AMD GPU

All drivers are the latest, stripped directly from the manufacturer's site (I avoided HP's official site).
Furthermore, it is a little play with the power profile of a win, and all the applications that are graphically demanding the CCC to manually adjust the maximum performance. Only then comes on and the GPU, and takes on the job of the APU.

The stupid thing is it can not be automatically namjesiti that laptop uses only the GPU and the APU off. Now the profile is arranged so that as soon as the laptop is removed from the charger takes APU graphics, and while on the charger all goes to the GPU. A little silly, but that's kinda best feed.

Throughout the day two I'll see how it really works in practice ..

gg

 03/31/2014 11:26 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Originally posted by: pleki30 I looked at this comment but for me, unfortunately, does not work...

 

 

 

 

 

 

 

The problem is partly solved today. I installed Win 8.1. and to address them in the following order drivers: First Intel chipset Second Intel APU 3rd AMD GPU

 

All drivers are the latest, stripped directly from the manufacturer's site (I avoided HP's official site). Furthermore, it is a little play with the power profile of a win, and all the applications that are graphically demanding the CCC to manually adjust the maximum performance. Only then comes on and the GPU, and takes on the job of the APU.

 

The stupid thing is it can not be automatically namjesiti that laptop uses only the GPU and the APU off. Now the profile is arranged so that as soon as the laptop is removed from the charger takes APU graphics, and while on the charger all goes to the GPU. A little silly, but that's kinda best feed. Throughout the day two I'll see how it really works in practice ..

 

gg

 

Your computer is not the same. Use a restore point from a time before you tried to update your drivers. Or roll back the drivers in device manager. Use the drivers from the manufacturer. Read the sticky's.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/31/2014 02:27 PM
User is offline View Users Profile Print this message

Author Icon
pleki30
Peon

Posts: 4
Joined: 03/31/2014

clean install W7 without or with update, back and everything, installed normally AMD and Intel but does not include ATI

 03/31/2014 03:12 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Originally posted by: pleki30 clean install W7 without or with update, back and everything, installed normally AMD and Intel but does not include ATI

 

Wut? AMD=ATI



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85791 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.