Topic Title: Having weird graphical bug on Windows 8.1
Topic Summary: Graphical bug
Created On: 04/10/2014 07:40 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/10/2014 07:40 AM
User is offline View Users Profile Print this message

Author Icon
Gliath
Peon

Posts: 3
Joined: 04/10/2014

I do not know if this is the right place to ask for help, but....

Recently I upgraded my windows to 8.1 (from 7). And ever since then I'm having a few weird graphical bugs. As far as I know, I'm having all the right drivers and (besides the graphical bugs) are no other issues present.

Image for reference:

Graphical bug on desktop

In addition to what happens in the image, almost everything changes to blackish color when a visual change occurs (on mouse over or focus).

This also includes the metro menu, taskbar and shortcuts on desktop (although not visible on the image).

 

Can you please help me?

 

Sincerely,

Luke

 04/10/2014 07:54 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

First, what is the make and model of your laptop. Second, what was the OS that came with the laptop. What graphics card does it have?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/10/2014 09:29 AM
User is offline View Users Profile Print this message

Author Icon
Gliath
Peon

Posts: 3
Joined: 04/10/2014

It's a custom made laptop. I'll list the specifications below.

And its origin OS was Windows 7. (Had my own disk, bought it without an OS)

Futhermore I have a HD 5750M.

 

Specifications:

500GB HDD

1st Gen i7 processor (I7-840QM)

 04/10/2014 12:02 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Originally posted by: Gliath It's a custom made laptop. I'll list the specifications below.

And its origin OS was Windows 7. (Had my own disk, bought it without an OS)

Futhermore I have a HD 5750M.

 

Specifications:

500GB HDD

1st Gen i7 processor (I7-840QM)

It sounds like the laptop will/does not support Win8.1. You should check with the manufacturer. The forum is full of people who installed Win8.1 and having problems. Even some that would support Win8 will not support Win8.1.....regardless of what Micro$oft says. Read a few. A laptop is not as flexible as a desktop as to what OS it will support



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/10/2014 12:20 PM
User is offline View Users Profile Print this message

Author Icon
Gliath
Peon

Posts: 3
Joined: 04/10/2014

Thanks, I will follow your advice.

Thanks for your assistence

 

Sincerely,

Luke

Statistics
85439 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.