Topic Title: AMD Radeon HD6990M low fps
Topic Summary:
Created On: 04/25/2014 04:12 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/25/2014 04:12 PM
User is offline View Users Profile Print this message

Author Icon
mblair159
Peon

Posts: 2
Joined: 04/25/2014

I've been having trouble with the graphics on my laptop running an HD6990M video card. I will load up a game which will perform beautifully for a minute or two at max fps but then out of nowhere it will fall to 10-15fps. I ran the AMD System Monitor and it runs at about 80-85% until it takes a major dip to 0% for a few seconds and then jumps to around 98%.

I'm wondering if anyone has any ideas on what could be causing this or if anyone else has seen this kind of activity? It has been happing on old and current drivers. I can't say for sure if it is due to heat as I have run tests by both simply restarting the game alone and also restarting the entire system to let cool and each time the same results.

 04/25/2014 07:56 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7861
Joined: 11/13/2009

Do you have your computer power profile set at 'high performance'? In the CCC do you have a power setting? It should be at +20 for gaming. Most laptops have several 'power saving ' features which can affect game play. Disable them all. Disable ULPS. Also, a good laptop cooler is always a good idea.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 04/25/2014 08:30 PM
User is offline View Users Profile Print this message

Author Icon
mblair159
Peon

Posts: 2
Joined: 04/25/2014

Yes to all. I do not have any power saving features enabled. Just tested it with ULPS at 0 and showed no change

Statistics
89107 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.