Topic Title: AMD Radeon HD 6470M DEFAULT_BUCKET_ID: GRAPHICS_DRIVER_TDR_FAULT
Topic Summary: Faulty driver
Created On: 04/28/2014 04:22 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/28/2014 04:22 AM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

HP Elitebook 8460p Notebook.
Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz
16GB Ram, Single video adapter, External (displayport connected) 2nd monitor HP Elite L2201x

Using today Windows 8.1 update 1 (64Bit) with the HP provided (8.1 compatible) video driver.
The laptop was working perfectly until the last video driver update. The problem happens in 8,  8.1, and 8.1 update 1.

The crash occurs erratically 1-2 times/week always when coming back from sleep mode.

I contacted HP (see the link) providing the after crash memory.dmp information:
http://h30434.www3.hp.com/t5/Notebook-Display-and-Video/8460p-video-AMD-Win-8-0-x64-video-driver-sp64287-exe-crashes/m-p/3823760
They do nothing but I do not really know if they are the ones that have to or if AMD should fix this kind of things.

This bug was already presumably fixed in the past

From the driver revision history:
Version:8951623121022A148706C (12 Nov 2012)
 Fixes    
- Fixes an issue which causes the display to become corrupted when the system enters sleep mode

but the bug is back.

Any help appreciated.

 

 

 

 

 



Edited: 04/28/2014 at 04:49 AM by patpat
 05/05/2014 04:02 PM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

please guys... it is AMD's hardware with an AMD driver;
The fault is consistent and it happens again and again...

I'm not a gamer; I'm working with this laptop.
can anyone at AMD help me with this?

 

 05/05/2014 05:04 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7819
Joined: 11/13/2009

Don't use sleep mode.

TDR issues   located in the FAQ section.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 05/05/2014 05:48 PM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

Originally posted by: stumped Don't use sleep mode.

 

TDR issues   located in the FAQ section.

 

Thanks for your answer but
don't you think waiting longer than 2 seconds for the GPU to recover when coming back from sleep really does not make much sense ??

I think the AMD driver is not handling properly the OS signal of going into sleep mode then when the PC gets back on the driver is already crashed.

On a Notebook used for my job I cannot just cancel the "sleeping mode" that mode is there for a reason; I'm also a coder and I also have to deal with things going to sleep.

How about coding "a real" fix for this crashing driver ?
if you guys know the issue why it isn't already fixed ?

 

thanks
Pat

 05/12/2014 07:52 AM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

Please I need an answer...

This is a recurrent problem on a PC that NEVER fails except for this issue.

 

The link that you (stumped)  quoted says

"This is a common issue. It is a Windows issue"

Well, this is not a "Windows issue"; this driver does not handle going to sleep properly.

Are you guys going to release a fixed driver (working correctly with the sleep mode) yes or no?

 05/27/2014 05:07 PM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

The systematic lack of answer and support from AMD is really infuriating.

The bug is well known, NOT FIXED, and so far the only answer I've got from AMD's support forum was a "Don't use sleep mode."

I think you guys cannot make fun of customers this way... this is just unbelievable.

After 4 weeks I'm still waiting for an answer.

 

 07/04/2014 12:00 PM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

more than 8 weeks and no answer... The bug is still there and you guys do absolutelly nothing...

What kind os company is AMD? do you guys care about bugs in the firmware you guys produce??

 

The debuglog.txt directly point to

FAILURE_ID_HASH_STRING:  km:0x116_image_atikmpag.sys

but you guys decided to completelly ignore the thing... not serious.

 

 07/04/2014 12:52 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7819
Joined: 11/13/2009

I'm sorry, I thought you understood...this is a peer-to-peer gaming forum. All of us are users just like you. If you have a issue that you want to convey to AMD Technical Support, there is an established way. Use the form..the ISSUE REPORT FORM. There are no engineers here...nobody here can solve your problem.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 07/04/2014 01:24 PM
User is offline View Users Profile Print this message

Author Icon
patpat
Peon

Posts: 7
Joined: 04/28/2014

sorry my mistake; I see now.

This is that kind of funny forums hosted by the companies that do not provide a serious customer support where "users" willing to help do as much as they can saving the big company big bucks for doing their job for free.  Understood.

Besides posting my problem in EVERY techy forum available I will also use your link and perform a formal complain.

I'll keep you posted guys.

Thanks

Statistics
88744 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.