Topic Title: The 14.4 and the control center
Topic Summary: Not good with games
Created On: 05/05/2014 05:29 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/05/2014 05:29 PM
User is offline View Users Profile Print this message

Author Icon
Altamar
Peon

Posts: 2
Joined: 05/02/2014

 I down loaded the gaming App from AMD and it ask to update my video driver to the 14.4 driver. Now the control center will not open and the games I play have taken a great hit to there graphics. I have an AMD FX 8350 processor and the Redeon R9 200 Series video card, 270x. I have uninstalled the driver and reinstalled it, but as soon as I log off then back in the control center stops working, or does not open. Then the App Raptr AMD gaming Evolved says that I can only run games on the lowest of settings, and if i try to run at the old settings the games look real bad and are almost unplayable. I see it as I again have to run the clean uninstall and would like to know what video driver works the best with MMORPG games.

 05/05/2014 10:49 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7843
Joined: 11/13/2009

1. Don't use AMD uninstall manager.

2. Don't use 'express install'..use 'Custom'

Use system restore to a point before you tried to 'update'. After you have restored your computer....read this.   http://forums.amd.com/game/messageview.cfm?catid=448&threadid=172813&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 05/06/2014 12:31 PM
User is offline View Users Profile Print this message

Author Icon
Altamar
Peon

Posts: 2
Joined: 05/02/2014

Well I tried that and it worked untill I shut down and logged back in. Now the control center does not open again, plus now any video play that I have does not work and give me error codes some of which from searching the net are video card errors. Phoned Netflex and gave then the error code and it is one they never seen, so they gave me the number to Microsoft support, and they say it is the video card driver. Then they gave me a list of things to try. One being to format my systen and start new, I do not have time for that but may have to try if all fails. Or go back to an older driver that may work.

Statistics
88837 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.