Topic Title: PROBLEM WITH 14.6... WINDOWS 8.1 ENTERPRISE X64! [system_service_exception (atikmdag.sys)]
Topic Summary: I installed the latest driver update and I REGRET IT!!!
Created On: 06/01/2014 12:09 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/01/2014 12:09 AM
User is offline View Users Profile Print this message

Author Icon
gaydn
Peon

Posts: 1
Joined: 05/31/2014

Well, this happened exactly after I installed the latest damn BETA driver update on my PC, whenever I play a game like SKYRIM, or worse, whenever I make a video call via Skype, the PC gets this blue screen and that error... It's abvious I was using Skype, my cam flash is running as you can see! The call started, one second later, THIS!!! also with the games! It gets 100% complete and no restart, I keep holding the power button.

Now I ask AMD to release a damn better update, and not BETA!!! Because my PC is a big mess right now and I do not know what to do.

 

Please if anyone can help me or if you think that's not because of the update, tell me.

 

system_service_exception (atikmdag.sys)

 06/11/2014 02:31 PM
User is offline View Users Profile Print this message

Author Icon
reeven
Peon

Posts: 2
Joined: 06/11/2014

Confirm this bug. ati 6970 , catalyst 14.6 beta.

fx8350, 990fxa-ud3 gigabyte board.

Was on firefox v29, latest flash installed,  having opened about 20 flash tabs, almost all playing, and all of the sudden bsod appear.

all is here( minidump, screens ,etc)

 

http://www66.zippyshare.com/v/25151059/file.html

I send an report to ATI as well, and this one is the second bsod from 14.6 beta.

Back to 14.4 oficial. On ATI is better to stay on oficial drivers. On Nvidia it doesnt matter.

 

 

 

 06/11/2014 03:22 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7836
Joined: 11/13/2009

Hmmm...system restore? What is your laptop make and model?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 06/12/2014 07:42 AM
User is offline View Users Profile Print this message

Author Icon
reeven
Peon

Posts: 2
Joined: 06/11/2014

its PC. Its not PC/windows fault, its caused by 14.6 beta driver. I read some threads on google yesterday. Im on 14.4 now, and it seems ok.

 

 06/12/2014 11:24 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Ubergeek

Posts: 1860
Joined: 11/14/2010

  Now I ask AMD to release a damn better update, and not BETA!!!

 

 

I had some of the best fps performance with beta drivers in the past.

Beta releases present issues for some, not a single problem for others.

Whql drivers are no different.

 

In any case, beta drivers usually contains the newest driver optimizations for the latest games.

 

I would suggest that you stick with the one that works or wait for the new whql release.



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (950mhz/ 1100mhz), coolermaster ultimate 900w PSU.
amd catalyst 14.12 Omega Driver

 06/12/2014 04:45 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7836
Joined: 11/13/2009

Originally posted by: reeven its PC. Its not PC/windows fault, its caused by 14.6 beta driver. I read some threads on google yesterday. Im on 14.4 now, and it seems ok.

 

 

 

Who are you? I was replying to the poster. He posted in the laptop forum so he has a laptop. Go and start your own thread and stay away from other peoples posts. That's highjacking and everyone knows highjackers eat bacon, and stink.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
88806 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.