Topic Title: SWITCHABLE GRAPHICS FUNCTION MISSING PLEASE HELP!!!!!!!
Topic Summary:
Created On: 06/04/2014 01:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/04/2014 01:52 PM
User is offline View Users Profile Print this message

Author Icon
Plash Rz
Peon

Posts: 1
Joined: 06/04/2014

I have a dell inspiron15 laptop which included AMD Radeon Hd 7670M graphics hardware and it was also installed with catalyst control center and switchable graphics but I removed  it completely by accident so I went to amd site downloaded the drivers and installed them but it just showed me an incomplete CCC with not all functions and and it Didn't showed the Switchable graphics function so removed it and  installed the CCC software package offered by the dell but that didn't brought the switchable graphics back I even tried to use system restore but there is no previous restore point because I updated the window to solve the problem but it created a restore point there so restoring the window was not an option I have tried everything but the Switchable graphics function never gets installed it never shows it. It's super frustrating I can't play a single game now nor use the 3D designing softwares they Crash my system

 

My system specs

Core i5 3rd gen

4gb ram

AMD RADEON HD7670

I WILL BE IN YOUR GREATFUL TO YOU FOREVER

 06/04/2014 03:30 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7444
Joined: 11/13/2009

Thats because using generic drivers...they won't work. Please read "Updating Mobility Drivers" and pay special attention to the switchable graphics part.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

 06/06/2014 04:11 AM
User is offline View Users Profile Print this message

Author Icon
derlee
Peon

Posts: 2
Joined: 06/06/2014

Is it the same issue like here? http://forums.amd.com/game/messageview.cfm?catid=448&threadid=174760&enterthread=y



-------------------------
Dell Vostro 3550
Core i5, Radeon 6630m
Statistics
87530 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.