Topic Title: AMD 7400M. Configure Switchable Graphics doesn't respond.
Topic Summary: Configure Switchable Graphics doesn't respond.
Created On: 06/24/2014 11:28 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/24/2014 11:28 AM
User is offline View Users Profile Print this message

Author Icon
farelien
Peon

Posts: 2
Joined: 06/24/2014

First of all, I'm really sorry if I post this on the wrong section, please correct me.

 

Hello.

 

I have a HP Pavilion g4 series, with Intel HD and AMD Radeon HD 7400 M series. I have installed the latest drivers. The current problem is that I can't access the configure switchable graphics option when I clicked on it after I right-click in the desktop. It just opened a new window "AMD - Home" instead of the window "Configure Switchable Graphics".

 

Please note that I:

1. I have those two listed in my Device Manager. (The Intel HD and the AMD Radeon HD 7400 M series)
2. I have the menu; 1. Graphics Properties and 2. Configure Switchable Graphics when I right-click on the desktop.

3. But when I click Graphics Properites, the "Configure Switchable Graphics" option doesn't appear under the power section, beside PowerPlay. Even though the option appear when I right-click on the desktop.

If picture doesn't show up: http://i58.tinypic.com/30jhbex.png

 


Please help me to solve this problem as I don't know what to do....

 

Thank you so much. Help is greatly appreciated.



Edited: 06/24/2014 at 11:50 AM by farelien
Statistics
85510 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.