Topic Title: AMD graphics card not showing up in DXDIAG
Topic Summary:
Created On: 06/26/2014 10:09 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/26/2014 10:09 AM
User is offline View Users Profile Print this message

Author Icon
archz2
Peon

Posts: 2
Joined: 06/03/2014

I have lenovo Lenovo G500 59-370339 laptop with ATI Sunpro 8570 graphics 2gb and integrated intel graphics. I have installed the drivers for both AMD and Intel. 

In dxdiag, windows doesn't show my graphic card, is there something wrong? Im using windows 7 ultimate - 64 bit.

 

 

 

 

 06/26/2014 10:43 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

Check device manager (control panel -> hardware) if your radeon adapter "exists".

 

Also see this. It will give you a general idea about what's going on:

 

http://www.tomshardware.co.uk/answers/id-1949597/intel-graphics-4600-nvidia-geforce-gtx760m.html



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

Statistics
85403 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.