Topic Title: 12.8 Legacy Drivers for AGP cards
Topic Summary:
Created On: 09/03/2012 02:37 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/03/2012 02:37 PM
User is offline View Users Profile Print this message

Author Icon
joelore
Member

Posts: 50
Joined: 04/03/2011

I had trouble installing the Legacy 12.6 drivers. They would not install the drivers, just the apps.

I notified tech support and they were able to reproduce the problem so they notified the developers and they said the problem will be fixed when they release the 12.8 legacy drivers.

Those, like me, who are stuck using the 12.4's just keep using them and the 12.8's will be out soon.

 



-------------------------

Joe



----------

 09/07/2012 05:44 PM
User is offline View Users Profile Print this message

Author Icon
joelore
Member

Posts: 50
Joined: 04/03/2011

Any word guys?

 

 



-------------------------

Joe



----------

 09/07/2012 06:00 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11571
Joined: 04/17/2008

99.9% of computer users are using a PCIe based video card, what word do you expect?

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/13/2012 02:50 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4255
Joined: 12/27/2008

There will be no such thing as 12.8 legacy, as it's alredy september. 12.8 would have been released in august.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 09/15/2012 11:37 AM
User is offline View Users Profile Print this message

Author Icon
joelore
Member

Posts: 50
Joined: 04/03/2011

Originally posted by: Eydee There will be no such thing as 12.8 legacy, as it's alredy september. 12.8 would have been released in august.

Not according to tech support. Since they found the bug in the 12.6 Legacy drivers they said it would be fixed in the 12.8 driver.

 



-------------------------

Joe



----------

 09/21/2012 08:28 PM
User is offline View Users Profile Print this message

Author Icon
joelore
Member

Posts: 50
Joined: 04/03/2011

Originally posted by: Eydee There will be no such thing as 12.8 legacy, as it's alredy september. 12.8 would have been released in august.

Hi,

I was just informed that "there will be no such thing as 12.8 legacy." is incorrect. AMD tech support has just confirmed with me the "EOL" End Of Life on the Catalyst Legacy drivers will run well into the 13.00 packages if for nothing else than for the companies wide spectrum quality tests. The 12.8's are taking so long because the install bug is so varied it is eluding even some top developers.

 

Thanks!



-------------------------

Joe



----------

 09/23/2012 10:58 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4255
Joined: 12/27/2008

Originally posted by: joelore
Originally posted by: Eydee There will be no such thing as 12.8 legacy, as it's alredy september. 12.8 would have been released in august.

 

 

Hi,

 

I was just informed that "there will be no such thing as 12.8 legacy." is incorrect. AMD tech support has just confirmed with me the "EOL" End Of Life on the Catalyst Legacy drivers will run well into the 13.00 packages if for nothing else than for the companies wide spectrum quality tests. The 12.8's are taking so long because the install bug is so varied it is eluding even some top developers.

 

 

 

Thanks!

 

LOL, you don't understand. Driver packages are version numbered according to year.month. 12.8 means 2012.august. Do you get it? August is the 8th month of the year, if you didn't know. If they release a driver in october, it will be 12.10, not 12.8. I never said they won't make more drivers. It just won't be numbered to 12.8.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 09/23/2012 12:24 PM
User is offline View Users Profile Print this message

Author Icon
joelore
Member

Posts: 50
Joined: 04/03/2011

LOL... sorry about the misunderstanding. I didn't mean to come off as being disrespectfull or antagonistic in my tone. I, in fact, did not understand, however, all I had to go by was that techs word, which BTW seemed king of misleading.

Anyway thanks and feel free to correct me anytime. I think I need it at this point. heh!

 



-------------------------

Joe



----------

 09/23/2012 05:57 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4255
Joined: 12/27/2008

Originally posted by: joelore LOL... sorry about the misunderstanding. I didn't mean to come off as being disrespectfull or antagonistic in my tone. I, in fact, did not understand, however, all I had to go by was that techs word, which BTW seemed king of misleading.

 

Anyway thanks and feel free to correct me anytime. I think I need it at this point. heh!

 

 

 

Usually official tech support lacks basic knowledge at any company. So I wouldn't be surprised to hear that even they don't know about the version numbering scheme.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 09/24/2012 01:18 AM
User is offline View Users Profile Print this message

Author Icon
Dam0
n00b

Posts: 2
Joined: 09/24/2012

Lost windows HDD yesty, and thought id instal win7. what a nightmare!

 

finally found that there is legacy(AGP) drivers for this card, than i still cant get anything to install.

 

at the very least, im not the only one in this boat.

 

fingers crossed, legacy drivers get a lookin during oct.

 

Dam0

 09/24/2012 02:16 AM
User is offline View Users Profile Print this message

Author Icon
Dam0
n00b

Posts: 2
Joined: 09/24/2012

sorry about the double post, but edit button does nothing...

 

anyhow, ive now tried the following;

1. run setup and select uninstall

1b. remove all files names ati* in windows/system32 folder

1c. remove all instances of catalyst from registry

 

install 12.8

install 12.6 hotfix

install 12.4b hotfix

install 12.4 hotfix

 

on all occasions, no grafix driver is installed and no catalyst is active or on context menu.

 

any help would be appreciated.

 

btw win7 pro x32/x86 clean install, latest windows updates

card is HD 465x zpf2 AGP

Pentium 4 3.0ghz cpu, 2gb ram

 

system was running for approx 2 x years fine under win xp, so its unlikely to be incompat with MB.

 

any help with this matter would be much appreciated.

 

Dam0

 09/25/2012 09:48 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4255
Joined: 12/27/2008

Try installing the driver through device manager (forced), then install CCC separately.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

Statistics
80922 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.